Jump to content



Photo

99 Villager won't start


  • Please log in to reply
2 replies to this topic

#1 trobin

 
trobin

    Advanced Member

  • Inner Circle Member
  • 122 posts
  • Gender:Male
 

Posted 07 December 2008 - 12:23 AM

Sold a guy my son's 99 Villager, 83000 miles. Drove it to his house, 20 miles away and all was well. Took his money and the 'plates. He calls to tell me the car won't start!!! I am trying to remotely diagnose the problem. The car has been in the family for 5 yrs and this never happened. Even after he changed the fuel filter, and primes the fuel system, key ON / OFF / ON, the engine will run few a few seconds before stalling out. Even though I owe him nothing, I am trying to help out. Does this sound like a fuel pump or engine electrical problem. (It would help if he could measure the 40 psi fuel pressure. But he can't)

#2 trobin

 
trobin

    Advanced Member

  • Inner Circle Member
  • 122 posts
  • Gender:Male
 

Posted 17 December 2008 - 08:37 PM

Sold a guy my son's 99 Villager, 83000 miles. Drove it to his house, 20 miles away and all was well. Took his money and the 'plates.
He calls to tell me the car won't start!!!

I am trying to remotely diagnose the problem.

The car has been in the family for 5 yrs and this never happened.

Even after he changed the fuel filter, and primes the fuel system, key ON / OFF / ON, the engine will run few a few seconds before stalling out.
Even though I owe him nothing, I am trying to help out.

Does this sound like a fuel pump or engine electrical problem.
(It would help if he could measure the 40 psi fuel pressure. But he can't)


Report is that the fuel pump was bad

#3 Nitrous Injected 281

 
Nitrous Injected 281

    Newbie

  • Members
  • 3 posts
 

Posted 17 December 2008 - 11:00 PM

Report is that the fuel pump was bad

It very well may be a companation of both


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users