Jump to content



Photo

When does the plug fire on start up?


  • Please log in to reply
1 reply to this topic

#1 carnut

 
carnut

    Advanced Member

  • Inner Circle Member
  • 1,041 posts
  • Gender:Male
 

Posted 28 September 2008 - 05:04 PM

My 2004 Nissan 350Z takes about 2 revolutions to start. Once it starts, it is running, that is no missing or coughing. As I recall this is because some manufacturers like to see two revolutions to determine cam position before firing the engine. It is noticeable to me because my Taurus SHO fires right away. Comments?
Jay Kellogg

#2 Karrpilot

 
Karrpilot

    STAFF

  • Staff
  • 6,173 posts
  • Gender:Male
  • Location:Chicago Zone
  • Interests:Ex Ford Tech 22 years.
 

Posted 28 September 2008 - 08:30 PM

As long as the car starts up, who cares? My Ford Escort used to take a while to fire up first thing in the morning, and fire up right away anytime later in the day. There also is a certain amount of bleed down fuel psi wise as a vehicle sits. It sometimes takes a few seconds for a fuel pump to pressurize the rails, the fuel to fill the injectors, and if there is carbon on the back sides of the intake valves, even more time. As long as one is not taking 30 seconds or longer to start, or the battery is almost going dead in the process, i think that would be normal.

No longer working at dealerships. Government employee. Now i get paid to fix Fords.
ASE master tech
Private Pilot High Performance / Complex Rating.



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users